• 安装星瞳实验室APP,快速收到回复。扫描二维码或者点击 https://singtown.com/app/
  • 必看:玩转星瞳论坛了解一下图片上传,代码格式等问题。
  • 一个提问,一个帖子,标题为问题的介绍
  • 请贴出具体的代码,与报错提示。
  • 代码一定要让别人可以运行的文本,不要贴图片
  • 树莓派安装IDE时报错



    • 我的树莓派3b用的系统是官方提供的raspbian9系统,然后下载你们官网提供的树莓派版本的软件后,解压,进入openmvide文件夹,然后运行:$bash setup.sh 命令,执行到快结束时,弹出:
      The following packages have unmet dependencies:
      libgles1-mesa-dbg : Depends: libgles1-mesa (= 10.3.2-1+deb8u1) but 13.0.6-1+rpi2 is to be installed
      libgles2-mesa-dbg : Depends: libgles2-mesa (= 10.3.2-1+deb8u1) but 13.0.6-1+rpi2 is to be installed
      libtsk13 : Depends: libafflib0v5 (>= 3.7.6) but it is not going to be installed
      libusb-1.0-0-dbg : Depends: libusb-1.0-0 (= 2:1.0.19-1) but 2:1.0.21-1 is to be installed
      E: Unable to correct problems, you have held broken packages.

      然后执行./bin/openmvide.sh 的时候,弹出:
      ./openmvide: error while loading shared libraries: libGLESv2.so: cannot open shared object file: No such file or directory

      然后我试图安装 libgles1-mesa (= 10.3.2-1+deb8u1) 版本的,但是当卸载原版本的时候,却发现很多其他应用依赖这个版本,共900多M的应用会被卸载掉,所以我没有替换,请问我现在要怎么办?



    • 同问。。
      你现在弄好了吗?